Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation:
    Join Date
    Dec 2006
    Posts
    1,317

    play in cassette?

    should a cassette have a little play in it while on the hub? If i am facing the side of the wheel and grab the cassette with both hands at 3 and 9 o'clock, if I pull with one hand and push with the other there is a little bit play, about 1-2 mm. Is this normal? I've never checked this before; my bike was making a little rattling sound at speed so i was trying to find something loose. Could have been my imagination though. could this be why? it's a new sram pg-970 9-speed on a 2005 mavic crossmax xl wheel. Thanks.

  2. #2
    Meh.
    Reputation: XSL_WiLL's Avatar
    Join Date
    Nov 2004
    Posts
    17,516
    No. If it's play in the cassette, you may need a spacer behind the cassette.

    Is it possible that it's play in the freewheel? or the hub itself?

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jan 2006
    Posts
    739
    I had the same problem. There was play with a new cassette, and play disappeared reinstalling the old one.. It's difficult to explain , but if you are replacing the cassette try to re-use the old 11t cog and see if the play still exists.
    fab

  4. #4
    1946:2006:2066
    Reputation: FireDog46's Avatar
    Join Date
    Jan 2004
    Posts
    1,455

    from Sheldon Brown

    Quote Originally Posted by XSL_WiLL
    No. If it's play in the cassette, you may need a spacer behind the cassette.

    Is it possible that it's play in the freewheel? or the hub itself?
    http://sheldonbrown.com/harris/k7.html#11

    michael
    "Be not afraid of going slowly but only of standing still." - Chinese Proverb

  5. #5
    mtbr member
    Reputation:
    Join Date
    Jan 2006
    Posts
    739
    Quote Originally Posted by FireDog46
    that's exactly what I was trying to explain .. but in appropriate English!

  6. #6
    mtbr member
    Reputation:
    Join Date
    May 2006
    Posts
    11,290
    I have a Mavic Crossmax XL 2005.

    After about 6500 km I noticed about the same amount of play. I tried several cassettes and all were the same.

    Turned out to be a worn freehub, So I got another freehub ($64.00), and the play is now very minimal. I am not sure the play really affected anything though.

    There is a rub ring inside the hub that just wears out.

Similar Threads

  1. Slight play in XT cassette
    By misctwo in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 10
    Last Post: 12-15-2006, 04:30 PM
  2. Play in freewheel/cassette
    By Megaclocker in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 6
    Last Post: 03-24-2006, 08:53 PM
  3. Play in cassette
    By Fast Eddy in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 1
    Last Post: 08-17-2005, 10:11 AM
  4. Play in a cassette?
    By juswalk in forum Wheels and Tires
    Replies: 8
    Last Post: 04-01-2005, 07:20 AM
  5. play in LX cassette?
    By JustScott in forum General Discussion
    Replies: 6
    Last Post: 06-14-2004, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •