Results 1 to 3 of 3

Thread: Odd Problem

  1. #1
    Life is Good
    Reputation: Judd97's Avatar
    Join Date
    Jun 2005
    Posts
    1,499

    Odd Problem

    Hey everyone,

    I have a 2001 Specialized Rockhopper which is vexing me beyond belief. It runs completely fine, however, when under pedaling input, there is this weird shudder which can be felt in the pedals. It's coming from the drivetrain since its not present when just coasting and I've swapped out a few different pedals to see if they were the problem, to no avail.

    The shifting is fine. It seems like its indexed properly in both front and rear derailleurs. It shifts smoothly and it doesn't ghost shift that I have found yet. I'd like to figure out what the deal is, however, since something is wrong. I'm loaning out the bike to a girl who wants to get into the sport in a few weeks and I don't wanna mess this opportunity up with a weird bike quirk

    Thanks for any suggestions you guys can give!
    Get a bicycle. You will not regret it if you live. ~Mark Twain

  2. #2
    mtbr member
    Reputation:
    Join Date
    Apr 2007
    Posts
    1,173
    2 possible causes:
    1. Worn out bottom bracket(most likely).
    2. A stuck link in the chain. You may check the chain for couple of links stuck in shape of "V" rather than moving freely.

  3. #3
    achiever
    Reputation: redwarrior's Avatar
    Join Date
    Apr 2007
    Posts
    743
    Sounds like your bottom bracket is going to give up the ghost soon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •