Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jun 2007
    Posts
    21

    New FS Bike - Chain Slip

    Ok, my new FS bike is about 3 weeks old and I'm having a chain slip problem.

    FS Bike with Fox Float, 3" travel. SRAM x.o derailer in back, XT in front. FSA rings. SRAM cassette. SRAM Chain.

    The chain appears to "slip" under torque. Sometimes up a grade, occassionally on a flat section. The chain will sometimes "pop" and sometimes come off the middle ring. That really hurts when climbing!

    - i've checked the chain for stiff links and lubed it well.
    - the RD appears to be aligned nicely with the cogs.
    - problem appears in the middle ring and the 4 easiest cogs in back

    What else to check??

    thanks.

  2. #2
    Master of None
    Reputation: presslab's Avatar
    Join Date
    Jan 2007
    Posts
    1,462
    If it only happens on the middle ring, I'd check for anything weird like bent teeth or a burr or something.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Apr 2007
    Posts
    1,173
    Check, if in combination of middle ring with larger cogs in the rear the chain rubs against the inside cheek of front derailleur cage. If it is the case, try to loosen the front derailleur cable a bit.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Jun 2007
    Posts
    21
    Yes, there is a little rub on the FD. I'll try that.

    I'm wondering if it's flex on the front ring.

    The latest tweak is the B-tension screw. It was set way out. I check the manual and SRAM says distance pulley to largest cog should be 6mm or 1/4". So I adjusted to that and we'll see how it goes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •