Results 1 to 3 of 3
  1. #1
    off camber wimp
    Reputation:
    Join Date
    Aug 2004
    Posts
    5

    New question here. middle ring upshift problem

    I'm having problems upshifting from the granny to the middle ring.

    When I upshift from the granny, the FD cage seem to move fine but the
    chain stays in the granny and rubs the cage's inner plate. When I do another upshift,
    the chain transfers to the big ring(skips the middle altogether) but still rubs the cage's inner plate. Then with a downshift from the big ring, the chain finally makes it to the middle ring without rubbing the cage.

    In a nutshell, I have to do 2 upshifts and 1 downshift just to get from granny to middle
    ring. A couple weeks ago, this behavior happens only under load.

    I tried adjusting the cable tension via the FD bolt and barrel adjusters but the problem
    persists.

    FWIW, I didn't do any changes to the drivetrain and I'm using XT shifters and crankset. Downshifting to any of the smaller rings are alright, though.

    Any ideas on how to fix this?

    Thanks in advance!

  2. #2
    mtbr member
    Reputation:
    Join Date
    May 2004
    Posts
    73
    Quote Originally Posted by gooberhead
    I'm having problems upshifting from the granny to the middle ring.

    When I upshift from the granny, the FD cage seem to move fine but the
    chain stays in the granny and rubs the cage's inner plate. When I do another upshift,
    the chain transfers to the big ring(skips the middle altogether) but still rubs the cage's inner plate. Then with a downshift from the big ring, the chain finally makes it to the middle ring without rubbing the cage.

    In a nutshell, I have to do 2 upshifts and 1 downshift just to get from granny to middle
    ring. A couple weeks ago, this behavior happens only under load.

    I tried adjusting the cable tension via the FD bolt and barrel adjusters but the problem
    persists.

    FWIW, I didn't do any changes to the drivetrain and I'm using XT shifters and crankset. Downshifting to any of the smaller rings are alright, though.

    Any ideas on how to fix this?

    Thanks in advance!
    1st thing is start from scratch. Shift into granny and big cog on back. Adjust the derailleur stop screw until the inner plate of der just misses rubbing on chain. Then use your barrel adjuster to take up any cable slack. Make sure der is parallel to the chainrings, should have mentioned that 1st. Also, make sure der just clears big ring by only a few mm when you pull on it with your hand or when you shift into high gear. Should just clear the big ring. It should shift into middle gear readily now.

  3. #3
    off camber wimp
    Reputation:
    Join Date
    Aug 2004
    Posts
    5

    Good job!

    Quote Originally Posted by browns110
    1st thing is start from scratch. Shift into granny and big cog on back. Adjust the derailleur stop screw until the inner plate of der just misses rubbing on chain. Then use your barrel adjuster to take up any cable slack. Make sure der is parallel to the chainrings, should have mentioned that 1st. Also, make sure der just clears big ring by only a few mm when you pull on it with your hand or when you shift into high gear. Should just clear the big ring. It should shift into middle gear readily now.
    Hey Brownie,
    You da man!
    It worked!
    I wasn't optimistic at first since I've done quite bit of cable tension and limit screws adjustments on it initially. But this time around, I started from scratch as you suggested and now the shifting is even more precise and crisper than before, wow!

Similar Threads

  1. Chain skipping on middle ring of NRS
    By BobbyWilliams in forum Giant
    Replies: 11
    Last Post: 09-23-2007, 03:35 PM
  2. Replies: 2
    Last Post: 07-21-2004, 09:53 AM
  3. Replies: 8
    Last Post: 07-16-2004, 08:06 PM
  4. Missing 4 teeth on big ring == problem?
    By phUnk in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 6
    Last Post: 05-20-2004, 06:28 PM
  5. Sugar 3+ Drive Train problem / question HELP!
    By mattstep in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 3
    Last Post: 02-10-2004, 12:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •