Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation:
    Join Date
    Sep 2008
    Posts
    130

    Installation Problem With E.13 LG1

    Hello, just received my e.13 LG1 guide and have incurred a problem.

    The frame i am fitting this guide to is the Santa Cruz Blur LT with vpp2. Now the problem is the top pivot of the lower link. I've done a quick pic to show this.



    To fit successfully i need to remove one of the bolt mounts to get the right angle on the guide.

    The faint line is the required amount to be removed.

    Anyone think it'll be ok to bolt the guide down with only 2 bolts, i have no other choice really.

  2. #2
    mtbr member
    Reputation: oldskoolbiker's Avatar
    Join Date
    Jun 2005
    Posts
    1,600
    I would say post this over on Ridemonkey I know a lot of the e.13 guys (including DW) post over there. I bet one of them would answer the question.

    I personally wouldn't mount with only 2 bolts. You sure you can't get the right angle on the guide after mounting the adapter, there is some adjustability in the guide. But it may not be enough since you have to mount the adapter at a weird angle to clear the pivot.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Sep 2008
    Posts
    130
    Hi, im not a member on ridemonkey. Thanks anyways.

    I decided to go ahead with it. Thread here: E.13 LG1 Fitted To Blur LT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •