Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    10

    Defective new cassette??

    My stand 3.30 hub was ripped clean of splines so I replaced it and bought a new xt 10 speed Cass in 11-34 variety to replace my 11-32.

    All seems good but upon reassembly it feels like the tire is rubbing the frame when pedaling. Obviously itís not.

    Swapped old cassette (after filing splines down so itíll fit) and itís fine, except that the gears arenít locked and rotate a few degrees due to slop. BUT no issues with running feel.

    Didnít replace my chainring, derailleur or chain.

    Think itís due to taller 34 gear? Bad cassette? Ideas??

  2. #2
    mtbr member
    Reputation: astom22's Avatar
    Join Date
    Aug 2016
    Posts
    362
    If I was guessing, and it is a guess, it's the chain. I have read that you always replace the chain at the same time as cassettes, gears, etc. I have read they wear in with the components and don't play well with stuff changed out. I popped and chain and dropped a new one on without issue, but that is allowable.

    Sent from my SM-N960U using Tapatalk

  3. #3
    mtbr member
    Reputation: J.B. Weld's Avatar
    Join Date
    Aug 2012
    Posts
    10,368
    Quote Originally Posted by astom22 View Post
    If I was guessing, and it is a guess, it's the chain.

    Good guess I'd say.
    I brake for stinkbugs

  4. #4
    mtbr member
    Reputation: MOJO K's Avatar
    Join Date
    Jan 2007
    Posts
    1,880
    Double check the install on that new free-hub body. The chain should be changed with a new cassette, but I can't imagine a chain failure that would present in a way that "feels like the tire is hitting the frame" unless maybe the chain is also a couple of links short?
    It's not hate, more like disdain

  5. #5
    mtbr member
    Reputation: astom22's Avatar
    Join Date
    Aug 2016
    Posts
    362
    Quote Originally Posted by J.B. Weld View Post
    Good guess I'd say.
    So religiously reading these forums has paid off?

    Sent from my SM-N960U using Tapatalk

  6. #6
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    10
    Thanks folks. Didnít realize how many (hard) miles were on chain. Replaced it and back to normal. Never had that happen before.

    FYI sram chain on xt cassette.

    All good now.

Similar Threads

  1. Replies: 10
    Last Post: 1 Week Ago, 01:57 PM
  2. Is my new 29x2.25 tire defective?
    By SDM44 in forum Wheels and Tires
    Replies: 2
    Last Post: 07-18-2015, 10:22 AM
  3. Replies: 1
    Last Post: 05-06-2014, 01:23 PM
  4. HELP! Is my fork defective
    By Ejuww2002 in forum Shocks and Suspension
    Replies: 5
    Last Post: 05-20-2011, 12:49 PM
  5. Defective X9 derailler?
    By mammothpunks in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 1
    Last Post: 04-28-2011, 07:58 PM

Members who have read this thread: 76

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT MTBR

VISIT US AT

mtbr.com and the ConsumerReview Network are business units of Invenda Corporation

(C) Copyright 1996-2018. All Rights Reserved.