Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation:
    Join Date
    Dec 2005
    Posts
    10

    chain rubs on pully on e.thirteen srs chainguide

    just installed an e.thirteen srs chainguide, and everything looks OK.

    i have a 38t up front, and an 11-34 XT cassette on the back mated to a giant STP frame. problem is that the STP has a short chainstay, and when the back is on the 34t, the chain rubs against the pully on the chainguide.

    is there a way to fix this?

    the SRS guide is the closest it can get to the BB (did not install the washers)... only solution i can think of is to sand down the sides of the pulley --- but that might compromise the integrity of the chain guide.

  2. #2
    banned
    Reputation: standard235's Avatar
    Join Date
    Jul 2005
    Posts
    1,556
    You have an almost identical setup to what I had.


    Except I had a 38t chainring from e.13 and a LX M580 cassette.


    I did the same thing... no washers. I took a file and ground it away until it didn't rub in any gear. This was on a Hardrock Pro frame. Now, it still rubbed, but it didn't vibrate my whole damn bike.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Dec 2005
    Posts
    10
    cool... my 38t is also an e.13

    Quote Originally Posted by standard235
    You have an almost identical setup to what I had.


    Except I had a 38t chainring from e.13 and a LX M580 cassette.


    I did the same thing... no washers. I took a file and ground it away until it didn't rub in any gear. This was on a Hardrock Pro frame. Now, it still rubbed, but it didn't vibrate my whole damn bike.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •