Results 1 to 3 of 3
  1. #1
    'aua e te fati
    Reputation:
    Join Date
    Jul 2006
    Posts
    155

    Big/Middle ring & smallest 3 cogs problems - SRAM PG950 and SH-hg73

    Here it goes...
    I have spent most of this morning holding a wrenchfest in my living room trying to solve this problem. When I am either the big or middle ring up front, and any one of the smallest (outermost) 3 cogs in back, about every 3 to 4 revolutions, the chain rides up against cog above it and pops a little (it happens under load, and not although when it isn't under load it doesn't always pop, or pop hard). Also, I have noticed that when I shift to anyone of those last three cogs, it shifts pretty hard (harder than normal).

    Any ideas as to what might be causing this? I have already checked the chain for stiff links and it is fine. I am running the same chain, rings and cassette that I have been running since new (and that has been less than a year of mildly aggressive XC, maybe 300 miles). Any help would be appreciated.

    Thanks,

    matamua

  2. #2
    *****************
    Reputation: Bikinfoolferlife's Avatar
    Join Date
    Feb 2004
    Posts
    12,379
    Might be derailleur cable tension (did you adjust it?), might be a bent derailleur hanger. Knowing what you did, or didn't do, for derailleur adjustments during your wrenchfest might be helpful. You could check parktool.com or sheldonbrown.com for good derailleur adjustment instructions/info too.
    "...the people get the government they deserve..."
    suum quique

  3. #3
    'aua e te fati
    Reputation:
    Join Date
    Jul 2006
    Posts
    155
    Thanks for the reply. I did adjust the derailleur cables and I looked at sheldonbrown and parktool for instructions as to how to do it. I am also confident that rd and the hanger aren't bent. I haven't laid it down or hit anything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •