Results 1 to 4 of 4
  1. #1
    ah...oh yeah..i forgot
    Reputation:
    Join Date
    Jan 2004
    Posts
    34

    New question here. '03 XT crank, or eggs...tick.tick.tick.....repeat

    So I built up my new hardtail this year. I put on a brand new 03 XT crankset, 03 XT BB, and a brand new pair of chrome eggbeaters. The bike has less than 100 miles on it, and I'm getting this annoying TICK.TICK.TICK coming from the left pedal,crankarm,bb area. Its always 3 ticks as the pedal goes around the top of the stroke. I can physically feel the ticks in my left shoe. It almost sounds like 3 ball bearings going over the top of the pedal stroke and then falling down the other side. It doesn't always happen right away. Sometimes it takes a mile or so before it starts. I'm wondering if anybody else has experienced this problem? Does it sound like the pedal, the bb, or the crank? For what its worth, it seems to let up a bit if I pull up on the left shoe instead of mash down on it. I plan on tearing down the entire front end of the drivetrain if need be in order to get rid of this. Any info or advice would be appreciated.

    mike
    "The picture leaves nothing to the imagination. But a description will be colored by the listener to be more towards what he or she wants or likes." Robert L. Hilliard

  2. #2
    mtbr member
    Reputation:
    Join Date
    Aug 2004
    Posts
    4

    New question here. Same - only two ticks

    I have the exact same symptoms. Have retorqued, regreased, reassembled, etc. Very irritating. If you figure it out please let me know.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Feb 2004
    Posts
    423
    It might be the 03 XT B.B., check out the product review sections(both in XT crankset and B.B.) and there are answers for this problem by regreasing the B.B.

  4. #4
    ah...oh yeah..i forgot
    Reputation:
    Join Date
    Jan 2004
    Posts
    34

    Idea! That was it.

    Thanks for the info. I actually found an article online in the archives of one of the bike mags too. It is the suspect bb. I pulled the cranks and bb out. Cleaned all the threads on the bb, the cups and inside the shell with degreaser, then cleaned them out with rubbing alcohol. This was per the article I found. Put anti-seize on the threads in the shell, and wrapped the bb threads with 2 strands of teflon tape. Here's the really important part. I got the bb in and torqued it to the recommended specs. Shimano instructions state 435-608 in/lbs. That translates to 36.25-50.66 ft/lbs. I torqued it up to 49.5 ftlbs. Didn't want to over do it just in case my wrench was a bit off. Torqued the crank arms to the recommended specs as well, and the my bike is silent again. Just wanted to put this out there in case anyone else had the same problem.

    mike
    "The picture leaves nothing to the imagination. But a description will be colored by the listener to be more towards what he or she wants or likes." Robert L. Hilliard

Similar Threads

  1. Greasing bottom bracket spindle?
    By Belfrey in forum Tooltime
    Replies: 12
    Last Post: 07-25-2005, 12:09 AM
  2. Shimano XT crank not fittin !
    By michelangelo in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 7
    Last Post: 05-02-2004, 11:17 AM
  3. XTR '03 and XT '04
    By rpbt in forum General Discussion
    Replies: 9
    Last Post: 03-12-2004, 04:38 PM
  4. need 8spd xtr(shift, cas. & rd) & xt (compact crank, fd) x-chanbility parts experts!
    By eakins in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 2
    Last Post: 03-12-2004, 11:40 AM
  5. What's the white goop on my bb spindle?
    By Spoiler in forum General Discussion
    Replies: 15
    Last Post: 02-19-2004, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •