Results 1 to 3 of 3
  1. #1
    Trying to grow a mustache
    Reputation: Z-Man's Avatar
    Join Date
    Apr 2005
    Posts
    375

    Atlas 1X Problems....

    Hey guys,
    Is anyone having trouble with their 1X on an Atlas? It immediately shifts off the cog in the rear if I backpedal when in the 42. It's a first gen aluminum Atlas with new Shimano 11 speed cog, XT der, new shimano chain, and race face cinch crank with a round 30t. The cain line looks pretty bad and have been trying different ring combos up front but no luck yet. Any ideas? Anyone run a similar combo that works?
    Thanks, R
    Vintage-Retro-Pragmatist

  2. #2
    mtbr member
    Reputation:
    Join Date
    Jul 2015
    Posts
    25
    That's a problem with most 1X drivetrains. I've had better luck with a Wolf Tooth NW chainring that is spaced appropriately for the Atlas Carbon GXP bottom bracket. Not sure if the Al Atlas has the same BB. It was worse when the drivetrain was new but after break in I can get a full revolution back pedaling without the chain jumping down. I also never had this problem with my 36T cog on my old cassette. The bigger you go back there the more extreme the angles.

  3. #3
    mtbr member
    Reputation: SikeMo's Avatar
    Join Date
    Mar 2013
    Posts
    213
    I've got a Garbaruk RF Cinch oval ring paired with a Hope 10-44 cassette and have no backpedaling issues and a near perfect chain line. They're probably the only manufacturer making rings with a chain line designed for older, non-boost bikes.

    http://garbaruk.com/single-oval/oval...ss-mount.html/

Similar Threads

  1. Atlas with 27.5+ ?
    By DAVID J in forum Devinci
    Replies: 3
    Last Post: 02-24-2016, 06:42 PM
  2. Devinci Atlas, why not?
    By bdundee in forum Devinci
    Replies: 22
    Last Post: 11-03-2014, 05:55 PM
  3. Devinci Atlas
    By jenndy in forum 29er Bikes
    Replies: 1
    Last Post: 01-19-2013, 11:45 PM
  4. Sun Atlas Cargo...
    By backcountryeti in forum Cargo Bikes
    Replies: 6
    Last Post: 07-10-2012, 06:53 PM
  5. 200mm cranks,drive problems,endow problems
    By Realslowww in forum Clydesdales/Tall Riders
    Replies: 7
    Last Post: 10-19-2011, 04:11 PM

Members who have read this thread: 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •