Results 1 to 7 of 7
  1. #1
    mtbr member
    Reputation:
    Join Date
    Oct 2007
    Posts
    401

    Missing left hub part

    Hi,

    I just got this wheel from Stan's it seems to be missing the seal that should be under the disk. There should be a photo showing what I mean.
    Attached Thumbnails Attached Thumbnails Missing left hub part-photo.jpg  


  2. #2
    LA CHÈVRE
    Reputation: Dan Gerous's Avatar
    Join Date
    Feb 2004
    Posts
    9,407
    It's normal from Notubes... Just get one from a Cannondale dealer.

    DAN.GEROUS.NET : MOUNTAIN BIKING : CYCLOCROSS : ROAD :

  3. #3
    mtbr member
    Reputation: Duncan1104's Avatar
    Join Date
    Aug 2007
    Posts
    1,174
    You don't really need it. I have a couple bikes that are missing them and its never led to any problems.

  4. #4
    mtbr member
    Reputation: nathanbal's Avatar
    Join Date
    Jan 2007
    Posts
    1,312
    the only thing its there for is to provide some protection to the bearing... and it doesnt do a very good job of that. on two of my wheelsets its been the culprit of a really annoying squeal. so i dont use them anymore.

  5. #5
    mtbr member
    Reputation: Dibbs_'s Avatar
    Join Date
    Feb 2009
    Posts
    989
    Quote Originally Posted by nathanbal
    the only thing its there for is to provide some protection to the bearing... and it doesnt do a very good job of that. on two of my wheelsets its been the culprit of a really annoying squeal. so i dont use them anymore.
    That squeal is the nylon washer the other side (axle bolt), no?

  6. #6
    All Lefty's, all the time Moderator
    Reputation: MendonCycleSmith's Avatar
    Join Date
    Feb 2005
    Posts
    12,865
    Quote Originally Posted by Dibbs_
    That squeal is the nylon washer the other side (axle bolt), no?
    No, the rubber O ring on the head of the bolt. That's new, the nylon washer was always there, and always quiet.
    This is a Pugs not some carbon wannabee pretzel wagon!!

    - FrostyStruthers



    www.mendoncyclesmith.com

  7. #7
    mtbr member
    Reputation: nathanbal's Avatar
    Join Date
    Jan 2007
    Posts
    1,312
    as soon as i got rid of the bearing cover it went?!?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •