Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation: Bubba74's Avatar
    Join Date
    Feb 2007
    Posts
    832

    Help! Can't get quad seal cap off

    I have my lefty 140 tpc fork apart and drained. I'm trying to get the cap with the quad seal in it (19mm wrench w/ extension down through the upper) and it won't budge. I put the fork back onto the bike for leverage, and I'm afraid I'm going to bend something. I'm using a pipe extension on my wrench for leverage and it still won't move!

    What am I doing wrong? Is it supposed to be this tight? If anyone can shed some light on this, it would be appreciated. Thanks.

  2. #2
    mtbr member
    Reputation: Bubba74's Avatar
    Join Date
    Feb 2007
    Posts
    832

    Got cap off, something I noticed

    That cap was on friggin tight! I was really surprised on the force I had to exert. Anyway, it looks like corrosion or oxidation on the inside surface of the cap. The area where the quad seal sits looks fine though.....

    image004.jpg

    image005.jpg

    Does this look ok? It feels smooth when the rebound shaft is inserted

  3. #3
    All Lefty's, all the time Moderator
    Reputation: MendonCycleSmith's Avatar
    Join Date
    Feb 2005
    Posts
    12,724
    No worries, that's actually bushing material. Pull the aluminum spacers from your rear shock, the space inside will look identical. Rock on....
    This is a Pugs not some carbon wannabee pretzel wagon!!

    - FrostyStruthers



    www.mendoncyclesmith.com

  4. #4
    mtbr member
    Reputation: Bubba74's Avatar
    Join Date
    Feb 2007
    Posts
    832

    Thanks Craig

    I actually got impatient last night and put the shock back together, hehe. Since the the shaft in the cap felt smooth, I didn't worry about it too much. Everything is butter smooth....ahhhh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •