Results 1 to 3 of 3
  1. #1
    Knollician
    Reputation: tiSS'er's Avatar
    Join Date
    Jan 2004
    Posts
    3,139

    Strange V2 Issue

    So, I took my V2s out for a real ride today and I noticed something strange at the end of the 2.5 mile DH. When I entered the pavement and did a stoppie, the front brake had a wierd chatter to it. I did a few more stoppies and the issue was still there. We spun back to the cars and the issue seemed to have stop.

    When I got home the issue appeared to have been resolved, unitl I did 4 or 5 stoppies, and it was back.

    The rotors are true, they are running drag free. I changed out the pads to a new set (standard Hope pads) and the issue is still there, but to much less extent. I should note, when the chatter starts, it is present at any braking force.

    Thoughts?

    I should add, when in the stand, I can engage the brakes and rotoate the wheel forward and backwards. The pads are moving inside the caliper, and the I am getting a simialr feeling.
    Last edited by tiSS'er; 05-31-2009 at 01:45 PM.
    "Three balls at once...who knew?" - Cotton McKnight

  2. #2
    ...idios...
    Reputation: SteveUK's Avatar
    Join Date
    Apr 2006
    Posts
    5,680
    I believe the caliper may be twisting. I have a V2 with non-vented rotor on my Orange and it has done something similar. Today, after having had it done it again while just pootling around the grounds, I got a feeler gauge on the caliper/pads and found there to be a small misalignment.

    I'm always fastidious when it comes to caliper set-up and am about as certain as I can be that the caliper was true when I fitted it previously. The bolts didn't feel at all loose when I went to back them off to re-align the caliper, so quite how the caliper came to twist is, at the moment, beyond me. I'm also at a loss to explain how the symptoms are not consistent. I've put another three or four miles on since straightening the caliper up and it hasn't made a sound. I've a proper ride tomorrow so I'll report back if the problem returns.

    Perhaps I did just fall short on my previous set-up. I also have a V2 with a vented rotor on my Big Hit and haven't experienced any such issues. With regards to your concern about pad movement - I do get a sharp crack sometimes on both brakes when I quickly grab the lever; which is the sound of the pads against the side-wall of the caliper. I get this with my M6s too, to a certain extent, and it doesn't concern me.
    .
    .


    What luck for rulers, that men do not think - Adolf Hitler

  3. #3
    Knollician
    Reputation: tiSS'er's Avatar
    Join Date
    Jan 2004
    Posts
    3,139
    Quote Originally Posted by SteveUK
    I believe the caliper may be twisting. I have a V2 with non-vented rotor on my Orange and it has done something similar. Today, after having had it done it again while just pootling around the grounds, I got a feeler gauge on the caliper/pads and found there to be a small misalignment.

    I'm always fastidious when it comes to caliper set-up and am about as certain as I can be that the caliper was true when I fitted it previously. The bolts didn't feel at all loose when I went to back them off to re-align the caliper, so quite how the caliper came to twist is, at the moment, beyond me. I'm also at a loss to explain how the symptoms are not consistent. I've put another three or four miles on since straightening the caliper up and it hasn't made a sound. I've a proper ride tomorrow so I'll report back if the problem returns.

    Perhaps I did just fall short on my previous set-up. I also have a V2 with a vented rotor on my Big Hit and haven't experienced any such issues. With regards to your concern about pad movement - I do get a sharp crack sometimes on both brakes when I quickly grab the lever; which is the sound of the pads against the side-wall of the caliper. I get this with my M6s too, to a certain extent, and it doesn't concern me.
    Steve,

    Thanks for the heads up. I have realigned the caliper, tightened everything down. I have done w few jump sesions with no issues, but no extended downhills. I will test it as soon as I get back for this weekend of work. Thanks for taking the time to post, I thought I was loosing my mind.
    "Three balls at once...who knew?" - Cotton McKnight

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •