Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation: ride the biscuit's Avatar
    Join Date
    Jun 2009
    Posts
    853

    Question re: avid elixir CR pad adjustment and hose stop

    hi, I'm sure someone has delt with this..

    on my rear brake lever, when i use the pad contact adjustment, the hose stop moves with the pad adjustment as i rotate it.

    also, after a fast bumpy section, i think the hose stop sometimes loosens itself and makes unwanted pad contact adjustments

    I have the feeling that it means my hose and compression fititng were not installed properly.

    the hose stop is not supposed to move, right???

    do i need to re-do the hose installation (without taking it completely out, i hope) with the pad adjustment all the way out?

    thanks!

    ps: i have not had any issue with the front...i could see what its like...i just dont want to mess with mtb stuff that is working properly

  2. #2
    mtbr member
    Reputation: client_9's Avatar
    Join Date
    Apr 2009
    Posts
    784
    Not sure exactly what you mean but...

    My pad contact adjuster does not move unless I turn it.

    You might want to check out the Avid Technical Manual for your model year.

    Here's the 2010 Technical Manual.

    http://www.sram.com/sites/default/fi...lish_final.pdf

  3. #3
    mtbr member
    Reputation: winter's Avatar
    Join Date
    Nov 2009
    Posts
    331
    I'm not sure about the Elixir levers since I don't have them, but I believe the pad adjustment design is similar to the Code. On the Code levers, the "hose stop" can rotate independently of the pad adjustment barrel. If the hose stop does not rotate independently of the pad adjustment barrel, then torque will be stored in the brake hose as you turn the pad adjustment barrel; this torque would then tend to return to pad adjustment barrel back to it's original position. Take a look at your lever and see if you can rotate those 2 parts independently.
    Go on ahead, I'm gonna take a breather.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Mar 2012
    Posts
    128
    Dont mean to revive an old dead thread, but I can't get the pad adjustment barrel to move at all on mine. I don't want to get all happy with it but they don't move at all. What is the issue here?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •