Results 1 to 4 of 4
  1. #1
    Wrench-O-Phile
    Reputation: Elvota's Avatar
    Join Date
    Oct 2008
    Posts
    260

    No lever travel after hydro line swap

    Brake: Shimano XT (BL-M785)
    Lines: Jagwire HyFlow
    Fluid: Shimano Mineral oil
    Rotors: Shimano
    Pads: Shimano

    After the install of the Jagwire lines and endless bleed attempts, the levers consistently have no free-range. Rock solid feel, zero modulation. I have run seemingly gallons of fluid through the lines at this point.

    Sometimes... the lever feels great or normal after the first pull or two, but then ramps up and becomes solid. This happens in the stand. If I go ride the bike, same behavior happens. But levers always return to solid no freeplay feel.

    When levers are rock solid... pads DO NOT drag on rotors.

    Turning the free range adjustment has no effect.
    Setting lever reach has no effect.
    Ambient temperature or heat from braking has no effect.

    I have bled per these instructions countless times:
    http://techdocs.shimano.com/media/te...9830746864.pdf

    I have tried this guys "simple" technique countless times:
    2011 Shimano XTR Brake Bleed - YouTube

    I have tried to release some fluid as Shimano suggested they may have been overfilled. No change.

    In my experience, air in the lines usually results in a spongey feel or inconsistent lever pull from heat during use.

    But what causes zero lever travel? Better yet, how do I get my sweet XT lever feel and modulation back?

    Just keep pedaling...

    visit the sticki chronicles

  2. #2
    mtbr member
    Reputation:
    Join Date
    Apr 2010
    Posts
    99
    Pushed the pads in before you started did you? Silly question perhaps....

  3. #3
    Wrench-O-Phile
    Reputation: Elvota's Avatar
    Join Date
    Oct 2008
    Posts
    260
    Actually... I heard back from Jagwire today and they stated there has been an issue with their lines working with the new XT brakes.They are currently under redesign... but they have no idea when new fittings will be available.

    So I guess I just became a unwitting member of the Jagwire R&D team...
    Just keep pedaling...

    visit the sticki chronicles

  4. #4
    mtbr member
    Reputation:
    Join Date
    Apr 2010
    Posts
    99
    Congrats on the new job!!!

    Hope you still have the old hoses and fittings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •