Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jul 2005
    Posts
    171

    Louise BAT levers not returning

    My Louise BAT (2008 models, I think) front brake has stopped returning to the proper position when released. It goes part way out, but usually needs to be pushed from the inside of the lever to fully return. Feels like it gets hung up by rubbing something in the lever body.

    I run them pretty close-in to the bar.

    What can I do to fix the situation? They're pretty new, so I can't imagine I've worn out the leaf spring or anything, but I'm totally new to Maguras and don't know where the problem could lie. Thanks!

    MD

  2. #2
    mtbr member
    Reputation:
    Join Date
    May 2007
    Posts
    3,826
    with my old magura martas, 2007, i had to bleed them when this happened.
    Lead by my Lefty............... right down the trail, no brakes.

  3. #3
    Magura N. America Svc Mgr
    Reputation:
    Join Date
    Jun 2004
    Posts
    228
    Have you removed the lever blade yet to inspect/clean the area.
    That would be the first step to inspect the situation for more detail.

    Without knowing anything more than what you posted, I assume its filled with dirt or debris.
    If thats not the scenario, I would look at the BAT adjuster itself.
    You mention the BAT is adjusted as close to the grip as possible.
    I have experienced with BAT's that if the red BAT knob is adjusted full lock either direction (whether fully "in" or fully "out") the internal components can "bind" and cause the slightest resistance to fully snap all of the way back out.
    Check that this is not the case by slightly turning the red know 1/8th of a turn off the stops.

    Also, Keep in mind that if the lever blade is adjusted "in" (seperate from the BAT adjustment) like you describe, then the head of the adjuster bolt is recessed into a countersunk plastic piece that moves the blade as you make your adjustment.

    The movement you may be describing may be you forcing this countersunk bolt head out of its "designed seat?"
    Might this be what is occurring?

    Let me know and good luck.
    Jude

  4. #4
    mtbr member
    Reputation:
    Join Date
    Jul 2005
    Posts
    171
    Sorry I took so long to reply! See attached a photo of the bent adjuster bolt. It's hard to see the slight bend, but I marked the apparent site of the bend with the red circle you see in the photo.

    When I replaced this bent bolt with a straight one from a new lever (was preparing to install it on another bike), it functioned properly again. Something about that bend was causing the lever to hang up.

    Any idea what could cause the bend? I want to avoid it happening again.

    Also, where can I get a replacement?

    I live in the remotest part of the third world so there aren't any fastener stores that will carry something similar enough, but I could order something from McMaster-Carr or a Magura distributor by mail to a US address that forwards to me. I have seen rebuild kits on Ebay that include the bolt, but I really don't need anything other than just the bolt to my knowledge.

    Thanks.

    MD
    Attached Thumbnails Attached Thumbnails Louise BAT levers not returning-img_6424.jpg  


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •