Results 1 to 5 of 5
  1. #1
    mtbr member
    Reputation:
    Join Date
    Apr 2012
    Posts
    66

    Is hose/hose rub every a problem?

    I just got some new hydros and am doing some routing. I know hose/frame is a problem, but did not find anything on hose/hose. Shifter cables and brake hoses definitely do rub against each other, even if it's only a little bit. Has anyone ever had any problems?

  2. #2
    mtbr member
    Reputation:
    Join Date
    Dec 2006
    Posts
    365
    Not going to be a problem.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Aug 2008
    Posts
    3,267
    Had my shifter cable rub my dropper post cable to the point I could see the wire sheathing. I just rearranged them so they stopped rubbing each other.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Dec 2006
    Posts
    125
    My front and rear hoses were slapping against each other and I couldn't stand the racket. I slipped on one of those Jagwire cable rub tubes on one of the hoses to silence the noise (and prevent any wear). The tubes are actually made for derailleur cables so are a bit undersized. I just wrapped a single layer of black plastic tape around the tube to ensure it stayed in place. Works great.

  5. #5
    mtbr member
    Reputation: raph11's Avatar
    Join Date
    Jan 2013
    Posts
    42
    it was a problem for me, my derailleur hose rub against brake hose, brake hose lost a significant part of diameter, I put tape on it, however I don't think it could have leaked because of that... but didn't want to wait to know ^^

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •