Results 1 to 4 of 4
  1. #1
    Toilet Assasin
    Reputation:
    Join Date
    Apr 2009
    Posts
    40

    New question here. Hope V2 alignment of pads on disk surface

    Hey all,

    just noticed that after a short bed in ride on my new V2's that the pads seem to be tracking approx 1mm under the outer edge of the disk surface.

    Is this normal? The caplipers are flush with the adapters and are perfectly aligned but seem to be sat low looking at the wear line on the disk.

    I realise this is a better situation that running high as otherwise the pads will be wearing wrong and creating a ridge in the top of the pad.


    Can anyone shed some light on whether this is normal or not???

    Thanks in advance. Pics attached to illustrate...



    not as visible as the front disk..


  2. #2
    Knollician
    Reputation: tiSS'er's Avatar
    Join Date
    Jan 2004
    Posts
    3,215
    I believe that to be normal. That is how mine look.
    "Three balls at once...who knew?" - Cotton McKnight

  3. #3
    ultra member
    Reputation: briantortilla's Avatar
    Join Date
    Jun 2009
    Posts
    84
    That is also how my x2's look and it is not a problem. If you are really bothered by it you can put some shims underneath the caliper to move it up.
    Somersaults... that's how I roll.

  4. #4
    ≈ > ♥
    Reputation: zahgurim's Avatar
    Join Date
    Aug 2005
    Posts
    918
    Mine were like that, too. I just put a small washer between the adaptor and caliper to get the pads almost flush with the edge of the rotor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •