Results 1 to 9 of 9
  1. #1
    mtbr member
    Reputation: tonkota's Avatar
    Join Date
    Aug 2007
    Posts
    172

    Cantilever Brakes...something broke, but not sure what

    I have a 1996 Trek 930 that I use for commuting duty only now and this morning when I grabbed the front brake lever, something popped and the brake pads/arms were spread out. I thought I could fix it by loosening the bolt that holds the cable and pulling the cable back through and tight.

    This didn't help.

    What moved?

    Arron
    2010 Felt - New Belgium Fat Tire Cruiser!!!
    2007 Kona Cinder Cone
    1996 Trek 930 commuter

  2. #2
    mtbr member
    Reputation: logbiter's Avatar
    Join Date
    Dec 2003
    Posts
    2,819
    So, if you pull the lever, does the brake cable move?
    If not, either the brake cable broke or something in the lever broke.
    It's hard to diagnose without seeing it, but there are a lot of video's on youtube regarding "adjusting brakes" or "fixing brakes". check these out http://www.youtube.com/watch?v=xZEl3yh0Cos
    http://www.youtube.com/watch?v=mGgid...eature=related
    [SIZE=1][/SIZE]

  3. #3
    mtbr member
    Reputation: tonkota's Avatar
    Join Date
    Aug 2007
    Posts
    172
    The brake lever moves fine and so does the main cable. I extended the cable out past the bolt a couple inches past the original spot (the cable was flat).

    The cables look to be in great shape.

    What is in that round aluminum block?
    Arron
    2010 Felt - New Belgium Fat Tire Cruiser!!!
    2007 Kona Cinder Cone
    1996 Trek 930 commuter

  4. #4
    human dehumidifier
    Reputation: wv_bob's Avatar
    Join Date
    Sep 2005
    Posts
    5,103
    Quote Originally Posted by tonkota
    What is in that round aluminum block?
    It holds a short bit of fixed cable, and a path for the main cable to run through on it's way to the other canti arm. Maybe part of that routing broke off, look at the backside of it.

    Do the brakes work now that you tightened the cable up again?
    When you get older, much of your hate comes from knowledge and experience, which is why really old people hate everyone

  5. #5
    mtbr member
    Reputation: tonkota's Avatar
    Join Date
    Aug 2007
    Posts
    172
    Nope, they don't work. That is why I'm confused. I held the pads to the rim and tightened the cable and then released. They sort of touch the rim now, but not enough to provide any braking.

    I'll have to fiddle with it tonight more and take some pics. I really wanted to ride to work today too!!
    Arron
    2010 Felt - New Belgium Fat Tire Cruiser!!!
    2007 Kona Cinder Cone
    1996 Trek 930 commuter

  6. #6
    human dehumidifier
    Reputation: wv_bob's Avatar
    Join Date
    Sep 2005
    Posts
    5,103
    This might help when you work on it again - there's pictures showing the link if you scroll down some http://parktool.com/repair/readhowto.asp?id=19
    When you get older, much of your hate comes from knowledge and experience, which is why really old people hate everyone

  7. #7
    mtbr member
    Reputation: tonkota's Avatar
    Join Date
    Aug 2007
    Posts
    172
    Quote Originally Posted by wv_bob
    This might help when you work on it again - there's pictures showing the link if you scroll down some http://parktool.com/repair/readhowto.asp?id=19
    Cool. That is a very nice reference. Thank you!
    Arron
    2010 Felt - New Belgium Fat Tire Cruiser!!!
    2007 Kona Cinder Cone
    1996 Trek 930 commuter

  8. #8
    ballbuster
    Reputation: pimpbot's Avatar
    Join Date
    Dec 2003
    Posts
    12,639

    Check the brake cable housing

    Quote Originally Posted by tonkota
    I have a 1996 Trek 930 that I use for commuting duty only now and this morning when I grabbed the front brake lever, something popped and the brake pads/arms were spread out. I thought I could fix it by loosening the bolt that holds the cable and pulling the cable back through and tight.

    This didn't help.

    What moved?


    Sometimes the brake cable housing collapses, and since the inner cable pulls against the outer housing, busted housing means there is nothing for the cable to pull against.

    This especially happens with old aged bikes if the brake housing rusts on the inside... sometimes because the outer skin gets nicked and lets water in.

    Also check for where the brake housing hooks into the stops on the frame or other points. Sometimes the segments just get unhooked and the whole system goes limp.

    Check that the brake pads didn't slip in the caliper arm. Since they are not threaded, they use that long post as part of the adjustment. They depend on that clamp being tight to the canti arm.

    BTW, Canti brakes rock when you set them up right. Problem is, they are a total PITA to set up.

  9. #9
    mtbr member
    Reputation: tonkota's Avatar
    Join Date
    Aug 2007
    Posts
    172
    I found the problem. It was so obvious I didn't see it until I was pouring my beer (Widmer Drifter)...

    Cable came loose from it's holding point.

    Thanks for all your help!
    Arron
    2010 Felt - New Belgium Fat Tire Cruiser!!!
    2007 Kona Cinder Cone
    1996 Trek 930 commuter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •