Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation:
    Join Date
    Mar 2009
    Posts
    21

    Brake Rub and odd wear

    Hi,

    I have a 2009 Kona Five-O. I've been having issues with my front brake ever since i got it. I have trouble fitting the rotor in betweent he brake pads when i put the wheel on. and when i do get it in there. I see a gap on one side of the rotor and not the other.

    Also i was looking on on the inside of the rotor, and i see a lot more wear on the inside edge than the outside. Is there a way to fix the one pad that causing the rub and wear on the rotor?

  2. #2
    mtbr member
    Reputation:
    Join Date
    May 2007
    Posts
    3,894
    What brakes are they?

    It sounds like a set up issue.
    Lead by my Lefty............... right down the trail, no brakes.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Mar 2009
    Posts
    21
    Hayes Stroker Ryde. Stock ones that came with the bike.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Mar 2009
    Posts
    21
    bump

    anyone have any suggestions?

  5. #5
    rebmem rbtm
    Reputation:
    Join Date
    Apr 2007
    Posts
    2,991
    Hayes Stroker Installation & Service Manual: http://www.hayesdiscbrake.com/Stroker45-21883EnglishWeb.pdf

  6. #6
    Meh.
    Reputation: XSL_WiLL's Avatar
    Join Date
    Nov 2004
    Posts
    17,516
    Read the posting guidelines. Do not bump your own threads.

    Read the manual.

    Reset the pistons, center the caliper.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •