Results 1 to 12 of 12
  1. #1
    mtbr member
    Reputation: JonathanGennick's Avatar
    Join Date
    Sep 2006
    Posts
    4,851

    Afraid to remove the wheel

    Do you ever have those days when it sees like all you do is remove a wheel and put it back on again, and then your disks are rubbing? Cleaned the bike last week. Removed and reattached the rear wheel several times. Now I've got constant rub on the rotor.

    I swear, some days I think there must be a gremlin that hides in my workshop and bends my rotors out of true during the night.

    And yes, I do have the wheel seated properly in the dropouts.

    I'll just realign the caliper. No big deal. I am just venting.

  2. #2
    LightJunction.com
    Reputation: lightjunction's Avatar
    Join Date
    May 2011
    Posts
    774
    I've had that same problem myself, particularly with the front wheel. I've often wondered if it was due to the clamping force of the quick-release lever on the magnesium lowers. Maybe I'm clamping it with different force, or maybe the clamping action somehow compresses the metal? Either way, I feel your pain.
    We sell quality bike headlights and flashlights.
    www.LightJunction.com

  3. #3
    mtbr member
    Reputation:
    Join Date
    Aug 2009
    Posts
    32
    Many times I have found that some hubs are not exactly faced evenly. When you get it set up with the hub/axle in one position, it fits, but if you rotate it it rubs. I try to make mental notes of where the axle is in relation. You could put nail polish on it to mark the correct position.

  4. #4
    mtbr member
    Reputation: JonathanGennick's Avatar
    Join Date
    Sep 2006
    Posts
    4,851
    @fst, now that's actually interesting. I might mark a hub and start paying attention to whether that's the case.

  5. #5
    LightJunction.com
    Reputation: lightjunction's Avatar
    Join Date
    May 2011
    Posts
    774
    I never considered the hub to be the problem...that's interesting.
    We sell quality bike headlights and flashlights.
    www.LightJunction.com

  6. #6
    mtbr member
    Reputation:
    Join Date
    Aug 2009
    Posts
    32
    I have found that the better the hub, the less you have to worry about it.

    Some lower end hubs have painted surfaces at the bolt holes. That small amount of variance could be the culprit, although I have never stripped that spot to see if it helped.

  7. #7
    mtbr member
    Reputation:
    Join Date
    Feb 2004
    Posts
    783
    I have had the best luck by sighting down the rotor as I tighten the QR ( and untightening, adjusting, then retightening) , trying to find the tension that will center the rotor between the pads. Did anyone understand what I just wrote? I hope so, because it works for me!

  8. #8
    Fat-tired Roadie
    Reputation: AndrwSwitch's Avatar
    Join Date
    Nov 2007
    Posts
    14,130
    Hydraulics or mechanicals?

    I haven't worried about it since switching.
    "Don't buy upgrades; ride up grades." -Eddy Merckx

  9. #9
    mtbr member
    Reputation:
    Join Date
    Jul 2011
    Posts
    346
    +1 on the QR.

    The rotor alignment with the caliper can be dependent on how tight the QR is. This isn't strange given that the QR also notably affects the pressure on the hub bearings. Simply adjust your QR tightness if the rotor alignment is off (assuming the QR was set properly for the bearings).

  10. #10
    addicted to chunk
    Reputation: Shark's Avatar
    Join Date
    Feb 2006
    Posts
    5,046
    Yep I've had the same issue with normal QR's.

    Now, the 15mm QR, the nut is locked in position so it tightens the same every time. Never ever have to adjust the caliper once it is setup the first time. It is great. They should make the same axles for rear as well. (I know, not likely to happen, but it would be cool)
    Riding.....

  11. #11
    mtbr member
    Reputation: veritechy's Avatar
    Join Date
    Jan 2008
    Posts
    603
    Quote Originally Posted by JonathanGennick View Post
    Do you ever have those days when it sees like all you do is remove a wheel and put it back on again, and then your disks are rubbing? Cleaned the bike last week. Removed and reattached the rear wheel several times. Now I've got constant rub on the rotor.

    I swear, some days I think there must be a gremlin that hides in my workshop and bends my rotors out of true during the night.

    And yes, I do have the wheel seated properly in the dropouts.

    I'll just realign the caliper. No big deal. I am just venting.
    I hear ya...
    I use a sharpie and put an alignment mark on it. I reinstall putting in same position and it's usually not rubbing.

  12. #12
    Fat-tired Roadie
    Reputation: AndrwSwitch's Avatar
    Join Date
    Nov 2007
    Posts
    14,130
    Facetiousness aside, when I remove my front wheel on a bike with lawyer lips I always unscrew the quick release a certain number of times. Like six or eight. Then when I put it on, I screw it back on the same number of times.

    Now and then I still need to tweak the fine adjustment on the skewer a little to get the right preload. But if I'm being consistent about my quick release and install it to the right preload, I do pretty well with the alignment of anything else near the hub.
    "Don't buy upgrades; ride up grades." -Eddy Merckx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •