Page 65 of 79 FirstFirst ... 15 55 61 62 63 64 65 66 67 68 69 75 ... LastLast
Results 1,601 to 1,625 of 1967
  1. #1601
    mtbr member
    Reputation:
    Join Date
    Sep 2010
    Posts
    53
    Quote Originally Posted by brandaopj View Post
    Hi,

    I´ve got a reverb from 2013 and before i cut the hose it works nice.
    After i´ve cuted the hose, it is stucked in lower position. If i pulled it up by hand it drops down again without pressing the remote.

    Any idea of what i could do to fix it?
    You have not put enough fluid into the system.

    Make sure the speed is turned to slow to open up the reservoir and connect the syringe to the remote. Then pump the remote while pushing on the syringe.

    Lastly, wind the speed adjuster to fast and slow 5 times while pushing on the syringe.

    The remote button must be fully extended before you remove the syringe. Do this procedure and your reverb will be hundreds.

  2. #1602
    mtbr member
    Reputation:
    Join Date
    Feb 2008
    Posts
    109
    I am getting an air hissing noise coming from the remote end of the hose when I compress the lever. The post works fine. Insight or ideas are appreciated

  3. #1603
    unrooted
    Reputation: unrooted's Avatar
    Join Date
    Jul 2007
    Posts
    867
    Post goes up super fast immediately following a bleed, then the following day it is much slower. I replaced the o-ring at the seatpost bleed valve. any other ideas for a 'quick-fix'?


    Can I use any hydraulic hose? Can I use a hose that has already been used for a brake-line?

  4. #1604
    mtbr member
    Reputation:
    Join Date
    Mar 2013
    Posts
    492
    Dude just purchase a fox doss and use a power cordz, your out have these issues.

  5. #1605
    unrooted
    Reputation: unrooted's Avatar
    Join Date
    Jul 2007
    Posts
    867
    When you put the hydraulic hose on do you screw it on, or push it on???

  6. #1606
    mtbr member
    Reputation:
    Join Date
    Jun 2008
    Posts
    192
    You screw it on.

    Quote Originally Posted by unrooted View Post
    When you put the hydraulic hose on do you screw it on, or push it on???

  7. #1607
    unrooted
    Reputation: unrooted's Avatar
    Join Date
    Jul 2007
    Posts
    867
    Quote Originally Posted by Susan673 View Post
    anyone know if you can put a spacer or something to limit the travel on the reverb? its a smidge too long for me.

    Enduro Collar is made specifically for this, $20 here:RockShox Reverb Enduro Height Collar Silver

  8. #1608
    mtbr member
    Reputation:
    Join Date
    Apr 2008
    Posts
    10
    Hello:
    Could anyone tell me the internal seal quad ring size of the remote 2012?
    Thanks in advance

  9. #1609
    mtbr member
    Reputation:
    Join Date
    Apr 2008
    Posts
    10
    Hello:
    Could anyone tell me remote quad ring seal size of the remote?
    Thanks in advance and excuse my English

  10. #1610
    mtbr member
    Reputation:
    Join Date
    Jun 2009
    Posts
    491

    Re: RockShox Reverb Thread

    Has anyone experienced their reverb return speed barrel being stuck?

    I have been using mine close to two years. Since I found a good setting on my return speed, I haven't touched it ever since.

    Now that I need to do a bleed on it, I can't move the barrel adjuster to full slow. It seems to be stuck.

  11. #1611
    Executive User - UK
    Reputation:
    Join Date
    Nov 2008
    Posts
    798
    i'd soak it in that thread penetrating stuff, that will help get some movement on it. Im the same though, set mine and never touched it since.

  12. #1612
    Dropshot Champ!
    Reputation: redmr2_man's Avatar
    Join Date
    Jun 2008
    Posts
    4,576
    I started having a weird problem on my 2013. When I sit on the bike or put pressure on the seat, the reverb sinks down about half an inch.

    I rebled it twice, oil was dark and nasty. Comes up super fast, works flawless...but still sinks down a half inch when you sit on the seat. Does it need an internal rebuild? Warranty?

  13. #1613
    mtbr member
    Reputation:
    Join Date
    Jun 2013
    Posts
    208
    Quote Originally Posted by redmr2_man View Post
    I started having a weird problem on my 2013. When I sit on the bike or put pressure on the seat, the reverb sinks down about half an inch.

    I rebled it twice, oil was dark and nasty. Comes up super fast, works flawless...but still sinks down a half inch when you sit on the seat. Does it need an internal rebuild? Warranty?
    Yes I had this problem . I rang TF they said its time for a service . Cost £98 for full servic that include updated internal parts

  14. #1614
    Dropshot Champ!
    Reputation: redmr2_man's Avatar
    Join Date
    Jun 2008
    Posts
    4,576
    Quote Originally Posted by 2013megaAM View Post
    Yes I had this problem . I rang TF they said its time for a service . Cost £98 for full servic that include updated internal parts
    what internal parts are updated on the 2014, vs the 2013?

  15. #1615
    mtbr member
    Reputation:
    Join Date
    Jun 2013
    Posts
    208
    Quote Originally Posted by redmr2_man View Post
    what internal parts are updated on the 2014, vs the 2013?
    The barb on remote and the 3 gold things inside the post that stop side to side play . You get 3 bigger gold pins that are bigger than old ones so a much better fit . TF SAID that the post starts dropping by 10mm or more when oil and air gets mixed together hence time for a service . Mine has been flawless since service for 6 months

  16. #1616
    mtbr member
    Reputation:
    Join Date
    Jul 2012
    Posts
    503
    lucky me. they are replacing my REVERB with a new one.. anyway to tell if its 2014 without opening the internals up..
    2014 TREK FARLEY
    2013 TREK RUMBLEFISH PRO
    2012 TREK SUPERFLY AL ELITE

  17. #1617
    mtbr member
    Reputation:
    Join Date
    Jun 2013
    Posts
    208
    Quote Originally Posted by bapski View Post
    lucky me. they are replacing my REVERB with a new one.. anyway to tell if its 2014 without opening the internals up..
    No way unless you look inside but even looking inside will be hard to tell. I'd assume a 2014 replacement would be upgraded .

  18. #1618
    mtbr member
    Reputation:
    Join Date
    Sep 2010
    Posts
    53
    Quote Originally Posted by bapski View Post
    lucky me. they are replacing my REVERB with a new one.. anyway to tell if its 2014 without opening the internals up..
    It is possible to tell the year model from the serial number on the reverb. This number includes the week of manufacture, anything after 35 will be 2014.

  19. #1619
    mtbr member
    Reputation:
    Join Date
    Jul 2012
    Posts
    503
    Quote Originally Posted by raceface_lefty View Post
    It is possible to tell the year model from the serial number on the reverb. This number includes the week of manufacture, anything after 35 will be 2014.
    thanks. will check on it...
    2014 TREK FARLEY
    2013 TREK RUMBLEFISH PRO
    2012 TREK SUPERFLY AL ELITE

  20. #1620
    unrooted
    Reputation: unrooted's Avatar
    Join Date
    Jul 2007
    Posts
    867
    There are 52 weeks in a year...

  21. #1621
    mtbr member
    Reputation:
    Join Date
    Jul 2012
    Posts
    503
    Quote Originally Posted by raceface_lefty View Post
    It is possible to tell the year model from the serial number on the reverb. This number includes the week of manufacture, anything after 35 will be 2014.
    my serial number: 34T30835080.. does this indicate a 2014 build?

    thanks.
    2014 TREK FARLEY
    2013 TREK RUMBLEFISH PRO
    2012 TREK SUPERFLY AL ELITE

  22. #1622
    mtbr member
    Reputation:
    Join Date
    Dec 2011
    Posts
    4
    Guys, I'm an utter n00b when it comes to bikes and bought an OEM reverb as they were going cheap! No Bleed kit but risked it as hoped it would be ok out the box but the thing doesnt work at all!

    At present:

    1. It is fully extended out the box. The thing is solid and will not depress on pressing the remote lever. The lever doesn't come back up when pressed either.
    2. No air in it. Pumped it with a shock pump up to 250psi. No change.
    3. When I press the remote, it makes a squiggy noise and oil appears to leak from the top of the post, from what I can make out, its from the other end of the hose.

    Does it just need a bleed or do I appear to have a duffer?

  23. #1623
    mtbr member
    Reputation: bigkat273's Avatar
    Join Date
    Jan 2008
    Posts
    572

    Re: RockShox Reverb Thread

    If it's leaking oil then it needs service beyond a bleed.
    Here is the thing about equality, everyone's equal when they're dead. - Gavroche, Les Misérables

  24. #1624
    mtbr member
    Reputation:
    Join Date
    Dec 2011
    Posts
    4
    A service right out the box? That doesn't sound right, I'll have another looked but the oil is coming out of the cable, I'll see if it tightens otherwise I'll be returning it as I'm not paying to service something brand new!

  25. #1625
    mtbr member
    Reputation: bigkat273's Avatar
    Join Date
    Jan 2008
    Posts
    572

    Re: RockShox Reverb Thread

    That's oem for ya.
    Here is the thing about equality, everyone's equal when they're dead. - Gavroche, Les Misérables

Page 65 of 79 FirstFirst ... 15 55 61 62 63 64 65 66 67 68 69 75 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •