Results 1 to 4 of 4

Thread: Rear hub!!!!!

  1. #1
    mtbr member
    Reputation: ssr2's Avatar
    Join Date
    Feb 2009
    Posts
    137

    Rear hub!!!!!

    My rear hub has a little wobble and makes a little rough sound when spinning freely with no load! is this normal ? its a Shimano hub.

  2. #2
    ~Disc~Golf~
    Reputation: highdelll's Avatar
    Join Date
    Oct 2008
    Posts
    17,319
    sounds like the cones are loose to me and probably lost some grease---time to repack and rebuild...
    how old are they?
    shimano what...? (not that its likely to matter if standard QR)
    Honestly... ahh I give up

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jun 2007
    Posts
    746
    Quote Originally Posted by ssr2
    My rear hub has a little wobble and makes a little rough sound when spinning freely with no load! is this normal ? its a Shimano hub.
    If you have to ask: take it to you LBS and get some help. Sounds like it needs to be serviced.

  4. #4
    mtbr member
    Reputation: Ray Lee's Avatar
    Join Date
    Aug 2007
    Posts
    1,177
    I had to ask a similar question about a year ago, $10 on some cone wrenches and its all good now ... thanks to this site.



    Quote Originally Posted by flyag1
    If you have to ask: take it to you LBS and get some help. Sounds like it needs to be serviced.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •