Results 1 to 1 of 1

Thread: Gap?

  1. #1
    mtbr member
    Reputation:
    Join Date
    Aug 2007
    Posts
    115

    Gap?

    So I have this gap (see pic below) between the upper griplock cap and the upper inset cup when I installed the Chris King headset on my TBc. The upper (44mm) inset cup is used that I have lying around so I purchased a brand new lower/external (49mm) bearing cup. The steerer is 1 1/8" using a Devo baseplate. There is no bind or stickiness and the fork steers perfectly without rubbing or bind. The stem cap is snug tight.

    There is a green rubber "O" ring inside the upper inset cup. I tried installing it without this thinking it will press both uppers more closely. That is not the case and all it did was made the steering sticky and a bit hard to turn. I put the ring back on but not sure if it just sits loosely on the bearing or if it should be in between the bearing and the steerer tube. It's kind a hard to fit it in between. Currently it just sits on there and there is no bind whatsoever on steering.

    Not sure why there is a "gap" there. Would it be possible that the upper inset cup I used was actually the lower/external inset cup? I tried to match the top griplock cap with both upper and lower inset cups and I think I got it correct. Any helpful insight is greatly appreciated.





    Last edited by cornice6; 09-28-2012 at 04:10 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •