Results 1 to 9 of 9
  1. #1
    mtbr member
    Reputation:
    Join Date
    Nov 2010
    Posts
    42

    Am I missing a part?

    So giving my SuperFly 9.8 SL FS a washy washy after a particularly muddy ride and i noticed something I hadn't noticed in the past.

    all of the sections of the bike that have entry or exit points into the frame for lines are capped in some way by a piece of rubber in addition to the cable housing. However there is a section on the under-side of the toptube where the CTD remote exits and it does not have any sort of rubber stopper. just an open hole into the frame. it also now a point of contact that with time will rub.

    here are a couple of pics. first of the area of concern
    Am I missing a part?-2014-02-17-17.47.15.jpg

    and then of similar points on the bike that is covered.Am I missing a part?-20140217_175501.jpg

    the arrow points to one but you can see that all the others are covered in some way. the only difference is that the others have some form of screw anchoring the plastic in the hole and the CTD remote housing doesn't have that, so can someone look and verify that this is the way they are supposed to come? seems like an oversight on an otherwise well thought out bike.

    sorry for the dirty bike pics but got distracted when I came across that spot.

    on that note see my other thread about my CTD remote failure.

  2. #2
    Formerly of Kent
    Reputation: Le Duke's Avatar
    Join Date
    Mar 2009
    Posts
    2,230
    How will that rub?

    The head tube, yes. But there won't be any movement there.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Nov 2010
    Posts
    42
    Ok just paranoid about rubbing seen some nice frames marred but seemingly minor movement. Question is still the same. Is it supposed to have a cover or plug?

    Sent from my SCH-I535 using Tapatalk

  4. #4
    mtbr member
    Reputation:
    Join Date
    Jan 2012
    Posts
    3,664
    E-mail this info to Trek tech support for an answer if you don't get one.

  5. #5
    mtbr member
    Reputation:
    Join Date
    Nov 2010
    Posts
    42
    Quote Originally Posted by eb1888 View Post
    E-mail this info to Trek tech support for an answer if you don't get one.
    good idea.

    done.

    will post any feedback I get

  6. #6
    mtbr member
    Reputation:
    Join Date
    Nov 2010
    Posts
    42
    From Trek Support

    You are not missing any pieces. We only offer a plug which covers the hole the remote lockout cable comes out of for when one is not using a remote lockout lever. There isn't a concern of wear of the frame.
    also got a follow-up on the CTD issue in the other thread.

  7. #7
    mtbr member
    Reputation: Ryandurepo's Avatar
    Join Date
    Nov 2012
    Posts
    150
    honestly if you are super concerns about it...get a piece of black thick shrink wrap from mcmaster, undo the cable to your ctd lever and heat shrink a nice like 3-4 inch section where it comes through the frame, you could get it close to being a nice smooth fit in that hole and not have to worry about anything (it could make a noise on rough sections from cable slap on frame, like a tick)

  8. #8
    mtbr member
    Reputation: Ryandurepo's Avatar
    Join Date
    Nov 2012
    Posts
    150
    Am I missing a part?-photo.jpg

    apparently you actually are missing a piece and whoever you spoke to at trek or the dealership lied to you.you can clearly see a cable guide in this spot. and yes its a 9.8 and this is the lockout cable for the rear shock.

  9. #9
    mtbr member
    Reputation:
    Join Date
    Nov 2010
    Posts
    42
    Hmm, I'm going back to the LBS soon I'll see what they can do.

    Thank you.

    Sent from my SCH-I535 using Tapatalk

Similar Threads

  1. missing BB7 internal part- necessary?
    By mack_turtle in forum Brake Time
    Replies: 1
    Last Post: 12-14-2013, 08:19 PM
  2. Shimano M786 RD part missing
    By WoodstockMTB in forum Niner Bikes
    Replies: 1
    Last Post: 05-08-2013, 03:31 PM
  3. Monarch missing part help!!
    By drummercat in forum Shocks and Suspension
    Replies: 2
    Last Post: 04-11-2012, 05:28 AM
  4. I think I'm missing a part....
    By zod in forum Ventana
    Replies: 6
    Last Post: 12-03-2011, 11:50 PM
  5. Reba SL dualair part missing?
    By Hudnut in forum Shocks and Suspension
    Replies: 2
    Last Post: 12-31-2010, 08:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •